[ORDER] Roland 100M VCA PCBs/panels

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: luketeaford, lisa, Kent, Joe.

User avatar
ringroad1
Common Wiggler
Posts: 161
Joined: Mon Oct 18, 2010 7:17 am
Location: Coventry, UK

Post by ringroad1 » Mon Feb 06, 2017 8:37 am

SMonk wrote:If i replace the LF351 with a TL071 it kind of works, but "backwards", ie CV in the CV inputs reduce the (otherwise continuous) output rather than the other way around.
Total guess, check orientation of the two pairs of transistors? I guess they'd map to Q2 and Q3, and Q3 and Q4 on the original schematic. If you've subbed in a different type, they might have a different pinout from the markings shown on the board.

User avatar
DJMaytag
Ultra Wiggler
Posts: 835
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Post by DJMaytag » Mon Feb 06, 2017 9:22 am

ringroad1 wrote:
SMonk wrote:If i replace the LF351 with a TL071 it kind of works, but "backwards", ie CV in the CV inputs reduce the (otherwise continuous) output rather than the other way around.
Total guess, check orientation of the two pairs of transistors? I guess they'd map to Q2 and Q3, and Q3 and Q4 on the original schematic. If you've subbed in a different type, they might have a different pinout from the markings shown on the board.
The build docs of the Frequency Central boards I've done have noted using TL071's, as there were some bad LF351's making the rounds, so using a TL071 should be perfectly fine. They also recommend using BC547/557's, as 2N3904/3906's would be reversed compared to the BC547/557's.

EDIT: corrected to TL071.
Last edited by DJMaytag on Mon Feb 06, 2017 12:48 pm, edited 1 time in total.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

User avatar
SMonk
Common Wiggler
Posts: 54
Joined: Wed Dec 03, 2014 1:53 pm
Location: Sweden

Post by SMonk » Mon Feb 06, 2017 10:02 am

DJMaytag wrote:
ringroad1 wrote:
SMonk wrote:If i replace the LF351 with a TL071 it kind of works, but "backwards", ie CV in the CV inputs reduce the (otherwise continuous) output rather than the other way around.
Total guess, check orientation of the two pairs of transistors? I guess they'd map to Q2 and Q3, and Q3 and Q4 on the original schematic. If you've subbed in a different type, they might have a different pinout from the markings shown on the board.
The build docs of the Frequency Central boards I've done have noted using TL072's, as there were some bad LF351's making the rounds, so using a TL072 should be perfectly fine. They also recommend using BC547/557's, as 2N3904/3906's would be reversed compared to the BC547/557's.
On my FC envelopes i had to replace the LF351s with TL071s to get them to work, due to the dodgy tayda 351's i and others had trouble with. It's quite possible that the 351 i'm trying to use in the amp is also suspicious, even though i bought it at a much later date (still tayda, though).

TL072 has a a completely different pinout (it contains two transistors, unlike the 351 and 071 which only has one) so they shouldn't work at all without some serious rewiring, should they?

User avatar
DJMaytag
Ultra Wiggler
Posts: 835
Joined: Thu Dec 03, 2015 11:59 am
Location: Madison, Wiscompton
Contact:

Post by DJMaytag » Mon Feb 06, 2017 12:47 pm

Oops, that was a typo to say it was the TL072. My bad, it was the TL071.
Instagram | Soundcloud | Wisco Wigglers

If you talk about improper grounding 3 times, Graham Hinton appears!” -djs

Post Reply

Return to “Music Tech DIY”