CGS Serge DUSG issue

From circuitbending to homebrew stompboxes & synths, keep the DIY spirit alive!

Moderators: luketeaford, Joe., lisa, Kent

Post Reply
Nisse_D
Learning to Wiggle
Posts: 39
Joined: Fri Apr 05, 2019 7:33 pm

CGS Serge DUSG issue

Post by Nisse_D » Sat Apr 04, 2020 5:45 pm

Hi,

was hoping someone might have some tips on troubleshooting a CGS DUSG i've just built. I can get it to slew an incoming channel just as it should (although when used to filter an incoming signal it never opens up fully), but trig in doesn't seem to do anything on either of the channels and the led won't light up. I've built mine with the cycle mod that appears to be correctly wired (but doesn't cycle) and i've changed the component values as suggested in the build instructions to prevent it from locking up.
So far I've
  • Visually checked for solder errors
    Checked all component values
    Checked for continuity between components from trig in up to LM 3900
    Checked that the cycle mod switches is functioning
    checked orientation of transistors
    Reseated and swapped IC's
    played with the trimmer
Now i'm a bit lost :) any ideas?

User avatar
dksynth
Wiggling with Experience
Posts: 312
Joined: Wed Jul 01, 2015 12:56 pm

Re: CGS Serge DUSG issue

Post by dksynth » Sat Apr 04, 2020 7:25 pm

what board is it? Might be best to post some photos if possible

User avatar
the bad producer
Super Deluxe Wiggler
Posts: 2530
Joined: Tue Mar 17, 2009 8:43 am
Location: Clapton Pond

Re: CGS Serge DUSG issue

Post by the bad producer » Sun Apr 05, 2020 1:24 am

Have you soldered all the little jumpers in?

User avatar
CLee
Super Deluxe Wiggler
Posts: 1737
Joined: Mon Apr 05, 2010 6:49 pm
Location: Chicago
Contact:

Re: CGS Serge DUSG issue

Post by CLee » Sun Apr 05, 2020 8:55 am

You won't get cycling if the trigger input isn't working. I'd look for an error in the circuit around the LM3900. Make sure all your diodes are right way around. And like Charlie says, make sure all the jumpers are in.
schem_cgs114_dusg.gif
You do not have the required permissions to view the files attached to this post.

Nisse_D
Learning to Wiggle
Posts: 39
Joined: Fri Apr 05, 2019 7:33 pm

Re: CGS Serge DUSG issue

Post by Nisse_D » Sun Apr 05, 2020 10:21 am

Thanks for chipping in everyone! Tried to upload a pic but won’t work for some reason, the board is CGS 114, eg the now discontinued version. I’ve double checked both jumpers and diodes but it seems to be correct. I did however noticed a strange behavior; even if there’s no audible output, if I plug the output into another oscillator I get FM on that oscillator. Also, by mistake I patched another signal into one of the outputs (darn, it was very late and I can’t for my life remember wich) and got the slewed signal from that on the other output. These two things combined makes me believe that there’s a tiny solder bridge somwhere resulting in some sort of feedback. Can’t find one so it should be very small if this is the case. Another thing is that I’ve used a yellow led instead of a red in the circuit. Wouldn’t think that would cause any issues but they do have a slightly higher forward voltage etc.

Post Reply

Return to “Music Tech DIY”