Verbos Multi Delay Processor

Cwejman, Livewire, TipTop Audio, Doepfer etc... Get your euro on!

Moderators: luketeaford, lisa, Kent, Joe.

User avatar
Hansi026
Common Wiggler
Posts: 93
Joined: Sat Dec 10, 2016 7:33 pm
Location: köln

Verbos Multi Delay Issue

Post by Hansi026 » Tue Feb 26, 2019 10:37 am

Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !

damase
Super Deluxe Wiggler
Posts: 1829
Joined: Sun Apr 19, 2015 11:33 am
Location: Texas

Re: Verbos Multi Delay Issue

Post by damase » Tue Feb 26, 2019 10:51 am

Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.

User avatar
Hansi026
Common Wiggler
Posts: 93
Joined: Sat Dec 10, 2016 7:33 pm
Location: köln

Re: Verbos Multi Delay Issue

Post by Hansi026 » Tue Feb 26, 2019 10:59 am

damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:

damase
Super Deluxe Wiggler
Posts: 1829
Joined: Sun Apr 19, 2015 11:33 am
Location: Texas

Re: Verbos Multi Delay Issue

Post by damase » Tue Feb 26, 2019 11:12 am

Hansi026 wrote:
damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:
i cant speak to any inconsistencies about power situations, but it would be a good thing to test out for trouble shooting purposes, if there is no other conclusions about it then try customer service.

fwiw on my old power supply it would drop out audio on the clockwise end of the delay time and i remember the same thing “its been working fine the first couple weeks” kinda feeling

stephentrask
Veteran Wiggler
Posts: 513
Joined: Mon Feb 16, 2015 4:13 pm

Re: Verbos Multi Delay Issue

Post by stephentrask » Tue Feb 26, 2019 11:53 am

Hansi026 wrote:
damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:
There was an issue with the very first batch of these that went out. Mine stopped making any sound when I turned the delay up past 4 o'clock. Your issue might be a different version of the same problem.
i don't know what I'm doing but I sure like doing it.

User avatar
mritenburg
Super Deluxe Wiggler
Posts: 1986
Joined: Tue Jul 16, 2013 2:17 pm
Location: Boston

Re: Verbos Multi Delay Issue

Post by mritenburg » Tue Feb 26, 2019 12:15 pm

stephentrask wrote:
Hansi026 wrote:
damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:
There was an issue with the very first batch of these that went out. Mine stopped making any sound when I turned the delay up past 4 o'clock. Your issue might be a different version of the same problem.
Is there a fix for this?

stephentrask
Veteran Wiggler
Posts: 513
Joined: Mon Feb 16, 2015 4:13 pm

Re: Verbos Multi Delay Issue

Post by stephentrask » Tue Feb 26, 2019 12:23 pm

mritenburg wrote:
stephentrask wrote:
Hansi026 wrote:
damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:
There was an issue with the very first batch of these that went out. Mine stopped making any sound when I turned the delay up past 4 o'clock. Your issue might be a different version of the same problem.
Is there a fix for this?
There is a fix. Mine is fixed. If you write to them and send the video they will likely recognize the issue immediately. Mine, by the way, started off fine. Then one day, just like others here, I turned on my rack and it was malfunctioning, totally out of the blue.
i don't know what I'm doing but I sure like doing it.

User avatar
mritenburg
Super Deluxe Wiggler
Posts: 1986
Joined: Tue Jul 16, 2013 2:17 pm
Location: Boston

Re: Verbos Multi Delay Issue

Post by mritenburg » Tue Feb 26, 2019 12:35 pm

stephentrask wrote:
mritenburg wrote:
stephentrask wrote:
Hansi026 wrote:
damase wrote:
Hansi026 wrote:Hey guys, is this a normal behavior ?

delay time fully counterclockwise between x1 and the first dot nothing happend / no fx ?

and if the input mix is full open it sound stange if the delay time is between x1 and the first dot again :-(



thank you for your help !
not normal behavior
i would try it on a different power supply.
.... nothing has change in my case ... for a couple of weeks, the module was fine :hmm:

it's not my first Verbos Module that make nonsens :roll:
There was an issue with the very first batch of these that went out. Mine stopped making any sound when I turned the delay up past 4 o'clock. Your issue might be a different version of the same problem.
Is there a fix for this?
There is a fix. Mine is fixed. If you write to them and send the video they will likely recognize the issue immediately. Mine, by the way, started off fine. Then one day, just like others here, I turned on my rack and it was malfunctioning, totally out of the blue.
Mine does this, but I've been using it creatively by balancing the cv input so it's right on the edge. It generates super interesting distortion artifacts.

User avatar
Hansi026
Common Wiggler
Posts: 93
Joined: Sat Dec 10, 2016 7:33 pm
Location: köln

Post by Hansi026 » Tue Feb 26, 2019 1:10 pm

i send it back to Schneidersladen.



thanks for the quick help !


Edit: 3-4 weeks later, it was fixed by VERBOS in Berlin :tu:
Last edited by Hansi026 on Sat Jan 04, 2020 10:56 am, edited 3 times in total.

stephentrask
Veteran Wiggler
Posts: 513
Joined: Mon Feb 16, 2015 4:13 pm

Re: Verbos Multi Delay Issue

Post by stephentrask » Tue Feb 26, 2019 3:33 pm

mritenburg wrote:
Mine does this, but I've been using it creatively by balancing the cv input so it's right on the edge. It generates super interesting distortion artifacts.
You have an indomitable "feature not a bug" approach that even an actual bug won't deter.
i don't know what I'm doing but I sure like doing it.

User avatar
mritenburg
Super Deluxe Wiggler
Posts: 1986
Joined: Tue Jul 16, 2013 2:17 pm
Location: Boston

Re: Verbos Multi Delay Issue

Post by mritenburg » Tue Feb 26, 2019 4:54 pm

stephentrask wrote:
mritenburg wrote:
Mine does this, but I've been using it creatively by balancing the cv input so it's right on the edge. It generates super interesting distortion artifacts.
You have an indomitable "feature not a bug" approach that even an actual bug won't deter.
I want my expensive Verbos modules to work as they are supposed to just like everyone here, but for this particular bug the benefits gained from exploiting it are almost worth not fixing it. I should ask VE if they can make the fix jumper selectable.

damase
Super Deluxe Wiggler
Posts: 1829
Joined: Sun Apr 19, 2015 11:33 am
Location: Texas

Re: Verbos Multi Delay Issue

Post by damase » Tue Feb 26, 2019 5:47 pm

stephentrask wrote:
mritenburg wrote:
Mine does this, but I've been using it creatively by balancing the cv input so it's right on the edge. It generates super interesting distortion artifacts.
You have an indomitable "feature not a bug" approach that even an actual bug won't deter.
thats awesome
i do remember thinking it sounded kind of cool, a warm distortion then the delay all disappearing at once. had drama to it

User avatar
Illwiggle
Wiggling with Experience
Posts: 290
Joined: Thu Dec 18, 2014 8:56 pm
Location: SF, CA

Post by Illwiggle » Thu Mar 28, 2019 2:21 pm

Just got one of these last night. WHOA. Best Euro delay Ive come across so far, by far. I mean, I just plugged Rings in being triggered by an LFO & boom instant magic! Floom bloom ambient orchestral cascading gorgeousness....amazing how well in ‘integrates’ & doesnt necessarily sound like a delay effect. Superb module, well worth the price

Cortega
Wiggling with Experience
Posts: 280
Joined: Sun Sep 21, 2014 5:44 am
Location: Bremen Germany

Post by Cortega » Fri Mar 29, 2019 4:15 am

Illwiggle wrote:Just got one of these last night. WHOA. Best Euro delay Ive come across so far, by far. I mean, I just plugged Rings in being triggered by an LFO & boom instant magic! Floom bloom ambient orchestral cascading gorgeousness....amazing how well in ‘integrates’ & doesnt necessarily sound like a delay effect. Superb module, well worth the price
Red Alert !...Red Alert !....You have broken the First Muffwiggler Rule !!
Speaking of instant Magic and not posting any Audio or Video File is a No Go.
You shall not go Wiggler Heaven until you post Audio of that Patch .
:mrgreen:

slowpilgrim
Learning to Wiggle
Posts: 46
Joined: Tue Jul 18, 2017 4:36 pm
Location: Bristol

Post by slowpilgrim » Fri Apr 19, 2019 3:12 am

Hansi026 wrote:i send it back to Schneidersladen.



thanks for the quick help !
Mine cuts out between the 3 o'clock position and x2 (fully cw) i.e. the last quarter of the delay time. Is this normal behaviour? I noticed in the vid Mark did for Schneiders, he avoided this area so maybe that's just how it is.

User avatar
Illwiggle
Wiggling with Experience
Posts: 290
Joined: Thu Dec 18, 2014 8:56 pm
Location: SF, CA

Post by Illwiggle » Sat Apr 20, 2019 1:54 am

Cortega wrote:
Illwiggle wrote:Just got one of these last night. WHOA. Best Euro delay Ive come across so far, by far. I mean, I just plugged Rings in being triggered by an LFO & boom instant magic! Floom bloom ambient orchestral cascading gorgeousness....amazing how well in ‘integrates’ & doesnt necessarily sound like a delay effect. Superb module, well worth the price
Red Alert !...Red Alert !....You have broken the First Muffwiggler Rule !!
Speaking of instant Magic and not posting any Audio or Video File is a No Go.
You shall not go Wiggler Heaven until you post Audio of that Patch .
:mrgreen:
Hahaha..... I will post something from that session soon. I have yet to be set up on soundcloud..... it is a pretty awesome delay though, with the pitch shifting & cosmic reverb its an amaZing sound design piece

Cortega
Wiggling with Experience
Posts: 280
Joined: Sun Sep 21, 2014 5:44 am
Location: Bremen Germany

Post by Cortega » Sat Apr 20, 2019 10:12 am

Illwiggle wrote:
Cortega wrote:
Illwiggle wrote:Just got one of these last night. WHOA. Best Euro delay Ive come across so far, by far. I mean, I just plugged Rings in being triggered by an LFO & boom instant magic! Floom bloom ambient orchestral cascading gorgeousness....amazing how well in ‘integrates’ & doesnt necessarily sound like a delay effect. Superb module, well worth the price
Red Alert !...Red Alert !....You have broken the First Muffwiggler Rule !!
Speaking of instant Magic and not posting any Audio or Video File is a No Go.
You shall not go Wiggler Heaven until you post Audio of that Patch .
:mrgreen:
Hahaha..... I will post something from that session soon. I have yet to be set up on soundcloud..... it is a pretty awesome delay though, with the pitch shifting & cosmic reverb its an amaZing sound design piece
:tu:

Voggg
Wiggling with Experience
Posts: 371
Joined: Thu Jul 03, 2014 10:53 pm
Location: Washington DC

Post by Voggg » Tue Nov 26, 2019 10:52 am

one year later, I broke down and ordered one. Verbos put up some good videos of how it can interact with the Bark Filter which finally sold me (the Bark paired with any delay is fantastic).
This will be in addition to Modcan Dual Delay, Tyme Sefari 2, Morphagene, and Clouds, and Springray. I think my delay-verb-buffer needs might be covered for now...

If anyone has any new recordings, patch ideas, or additional thoughts about the module, I would love to hear them!

User avatar
Tumulishroomaroom
Super Deluxe Wiggler
Posts: 1520
Joined: Thu Oct 27, 2016 7:17 am
Location: Paris
Contact:

Post by Tumulishroomaroom » Tue Nov 26, 2019 12:56 pm

Voggg wrote:(the Bark paired with any delay is fantastic).
Seconded ! I have mine permanently going into a T-Res 2. I like to tap individual outputs of the bark, into a lpg to make lil' percussive sounds then into the multi delay. You get 2-3 sounds from one source that way.

One tip I think I stole from mritenburg is tap an output of the Multi Delay, into a vca, back into any feedback input set a bit too high; then modulation to taste in the VCA : random, gates, enveloppes... you get sudden controlled swells. It's modular 101 really but it took me a while to try it ahah.

The no input tip is still great; love the sounds you can get. Hard to control though.
instagram
soundcloud
dc11 - electron out on Cosmic Wave Records.

damase
Super Deluxe Wiggler
Posts: 1829
Joined: Sun Apr 19, 2015 11:33 am
Location: Texas

Post by damase » Tue Nov 26, 2019 1:42 pm

i finally got one back (brief time i went without it and missed it very much)... been using mungo g0 in live mode in the feedback path, really good for pitch shifting, detuning, granularizing, and extending delay time

User avatar
belsina
Common Wiggler
Posts: 53
Joined: Sun Apr 07, 2019 2:06 am

Re: Verbos Multi Delay Processor

Post by belsina » Sat Jan 04, 2020 10:25 am

Got one since yesterday. Amazing! Like all modules from Verbos its nice to play with. Canˋt keep my fingers off...

User avatar
Tumulishroomaroom
Super Deluxe Wiggler
Posts: 1520
Joined: Thu Oct 27, 2016 7:17 am
Location: Paris
Contact:

Re: Verbos Multi Delay Processor

Post by Tumulishroomaroom » Mon Jan 20, 2020 12:25 pm

Cross posting my snippet from the main Verbos thread :




Using the tap selection feedback technique with the sequence selector, and a little bit of the pitchshifting normal. I find that I use the followers on the delay and bark much more since I've aquired a sequencer selector. It's a very powerful modulation source. I also like to layer a bit of the ascending/desending preset mix for stereo sometimes, but keep the manual mix out front and center for some cool rythmic delays.
instagram
soundcloud
dc11 - electron out on Cosmic Wave Records.

lordymosh
Common Wiggler
Posts: 229
Joined: Fri May 12, 2017 4:18 am

Re: Verbos Multi Delay Processor

Post by lordymosh » Thu Jan 30, 2020 5:33 am

This thing looks like a beast. What do you use the envelope followers for? Strange envelope shapes to apply to CV of other modules?

User avatar
Tumulishroomaroom
Super Deluxe Wiggler
Posts: 1520
Joined: Thu Oct 27, 2016 7:17 am
Location: Paris
Contact:

Re: Verbos Multi Delay Processor

Post by Tumulishroomaroom » Thu Jan 30, 2020 7:24 am

Yeah it's a beast. The enveloppes are really useful to send around your system especially with sequencial switches or VCAs in the way. Check the Verbos youtube account they have tons of great patch ideas.
instagram
soundcloud
dc11 - electron out on Cosmic Wave Records.

lordymosh
Common Wiggler
Posts: 229
Joined: Fri May 12, 2017 4:18 am

Re: Verbos Multi Delay Processor

Post by lordymosh » Thu Jan 30, 2020 7:29 am

Thanks. Will do. This module in conjunction with a Worng Soundstage could be insane.
Tumulishroomaroom wrote:
Thu Jan 30, 2020 7:24 am
Yeah it's a beast. The enveloppes are really useful to send around your system especially with sequencial switches or VCAs in the way. Check the Verbos youtube account they have tons of great patch ideas.

Post Reply

Return to “Eurorack Modules”