MUFF WIGGLER Forum Index
 FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 
WIGGLING 'LITE' IN GUEST MODE

Tubbutec
Goto page 1, 2, 3  Next
 Topics   Replies   Views 
Sticky Topics
No new posts Sticky: Post your question here if you are new to the Tubbutec forum 0 2638
No new posts Sticky: Please open a new thread for each question. Thanks! 0 1835
No new posts Sticky: FAQ (and Welcome to the forum) 0 1856
Topics
No new posts does the unipulse sync mod work on the roland cr68 ? 3 318
No new posts Juno-66 Arpeggiator Loses Sync When Changing Rate 1 16
No new posts Polychord confusion 3 50
No new posts Are the uTune Dual Expanders dead? 1 46
No new posts µTune and midi out question 5 191
No new posts µTune MIDI Question #2 11 1868
No new posts Hey Tubbutec, any 66 ARP fix please? 4 222
No new posts µTune input problems 1 58
No new posts Juno-66 not saving chords 4 93
No new posts Brown wire unconnected on ModyPoly? 1 54
No new posts ModyPoly questions (midi out, hires) 3 668
No new posts uTune autotrigger feature 1 130
No new posts uniPulse midi issues 1 76
No new posts Mtune not responding 11 1376
No new posts Every Roland MC-202 needs a Tubbutec ! 64 5821
No new posts Unipulse Roland TR-33 and Yamaha MR10 - some trig problems 13 1278
No new posts µTune input configuration 10 1549
No new posts Repair MKS-80 1 226
No new posts CR8000 sync only 1 228
No new posts UniPulse Roland CR-8000 installation issues 1 261
No new posts Wired Heart 3 1140
No new posts UniPulse MiniPops 3 1 314
No new posts ModyPoly (w HiRes) Install Troubleshooting Help 2 321
No new posts KR-55 uniPulse installation questions 0 319
No new posts What does it take to get ARP mode in Juno 66 fixed ? 3 589
No new posts Juno 66 - Velocity over MIDI? 3 1392
No new posts Confirming True Bypass 4 436
No new posts Juno-66 patch saving 6 646
No new posts Juno-66, ModyPoly, SH-1oh1 midi output configuration 10 1850
No new posts Powerarp question 1 400
No new posts Juno 66 Midi CC 35,36 range values 2 1383
No new posts [SH-1oh1] Request - Better Control for Slower LFO Speeds 4 1031
No new posts Juno-66 power arp not triggering in mono mode 0 428
No new posts ModyPoly clock selection 2 439
No new posts Cant trigger accent via MIDI CC with Reaper into SH-1oh1 2 448
No new posts Polysex installation question 1 434
No new posts uTune question 1 509
No new posts Odd UniPulse Issue With Hammond AutoVari 64 6 706
No new posts µTune - midi to clock 1 703
No new posts ARP critical issue when using Up/Down and range 3 6 1354
No new posts Juno 66 - Bender problem / pitch wobble when DCO to max 3 1320
No new posts ModyPoly Midi in issues 0 207
No new posts µTune supply voltage? 2 728
No new posts Odd timing for sync pulse on trigger outputs: uniPulse 6 775
No new posts Siel Cruise midi? 1 745
No new posts No CV out from utune 4 824
No new posts Maestro Rhythm King clock 1 777
No new posts uniPulse FR6M clock 6 953
No new posts FAQ: Why are the midi sockets already soldered? 0 872
No new posts Troubleshooting the firmware updater 0 869
No new posts Juno non working voice 1 750
No new posts Problem with Korg KR-55B 3 1017
No new posts Mono/Poly Midi filter level 1 838
No new posts uniPulse for Roland CMU-800 1 821
No new posts uniPulse - manual? 1 808
No new posts µTune arrived today 3 1696
No new posts µTune glide/slide 2 1251
No new posts Juno-66 arp not working 2 881
No new posts Unipulse for TR-606 7 1784
No new posts [ Poll ] Replacement power supply plate for Polysix and Mono/Poly 1 990
No new posts Polysix Overlays 11 1535
No new posts Problems with Sh101 control CC's 2 991
No new posts UniPulse and CR-78 3 1261
No new posts The big [µTune] thread .. 0 1105
No new posts [µTune] and analogue synths 1 1033
No new posts [µTune] Outout velocity 8 1269
No new posts Juno-6 strange behaviour (not caused by Juno-66) 7 1169
No new posts Polysix Filter Problem 3 1060
No new posts PolySix key bed wiring order 1 1044
No new posts µTune questions 12 1732
No new posts Juno-66 recommended controller 3 1393
No new posts Weird problem with Juno 6 7 1714
No new posts Sh-1oh1 midi sync? 2 1078
No new posts µTune midi gate and 0 coast 2 1056
No new posts Unipulse into Roland CR-8000 3 1290
No new posts utune - few questions 7 1159
No new posts Unipulse for Vari-64 and Disco-64? 3 1674
No new posts utune - level of intuitive playing 11 1217
No new posts µTune question 31 2774
No new posts uTune not reading CV in correctly ? 4 1151
No new posts [µTune] Transpose with scale masks 2 1265
No new posts [µTune] Scale based on freuqency not cents 2 1160
No new posts µTune questions 6 1361
No new posts Juno 66 VCF LFO issues? 3 1405
No new posts Minipops 120 volume issue 2 1167
No new posts Fast Portamento too slow... Juno 66 0 1159
No new posts UniPulse installation in USA? Plus a few questions 3 1578
No new posts 88-key MIDI keyboard + modular CVs 4 1255
No new posts Unipulse Issue help??? 3 1331
No new posts DIY kit? 3 1245
No new posts Defective SH-101 D/A converter 0 1219
No new posts Nanocontrol and Juno-66 1 1212
No new posts Tuning issues with SH-101 2 1246
No new posts Unipulse 606 1 1249
No new posts [1oh1] Save patterns externally 0 1168
No new posts [SH-1oh1] Arpeggiator doesn't retrig envelopes 3 1451
No new posts µTune gate out question 2 1269
MUFF WIGGLER Forum Index -> Tubbutec Goto page 1, 2, 3  Next
Page 1 of 3
Powered by phpBB © phpBB Group