Search found 203 matches

by OHEXOH
Wed Aug 12, 2020 1:31 pm
Forum: Eurorack Modules
Topic: Xaoc Zadar, Quadruple Envelope Generator + Nin expander
Replies: 976
Views: 115814

Re: Xaoc Zadar, Quadruple Envelope Generator + Nin expander

I discovered a new way to use Zadar today and that is to use it as a Sample + Hold. Here's how... Set a channel to wave shape LO. Set the time to a long value (at least longer than the anticipated time between the need to sample & hold). Turn the Level for that channel all the way to 0v. Go into the...
by OHEXOH
Tue Aug 11, 2020 11:03 pm
Forum: Eurorack Modules
Topic: DivKid RND STEP
Replies: 98
Views: 6472

Re: DivKid RND STEP

Similar to the post further up, I'm not getting rock steady voltage at all. I've tried sending CV and gates from both a Hermod and a Permutation into RND Step and it struggles with both. I made a comparison with Shifty and the results are very noticeable and unfortunately unusable. The clip below is...
by OHEXOH
Mon Aug 10, 2020 7:04 pm
Forum: Eurorack Modules
Topic: ALM Squid Salmple - 8 channel CV and audio sampler
Replies: 394
Views: 40914

Re: ALM Squid Salmple - 8 channel CV and audio sampler

Would love a little more fine control with the attack parameter. Setting it to 1 seems to add quite a noticeable fade compared to 0 which is instant. I want to remove some of the click of the attack but 1 softens things to the point where it stops being percussive. I'd also love it if turning the pa...
by OHEXOH
Mon Aug 10, 2020 1:13 pm
Forum: Eurorack Modules
Topic: DivKid RND STEP
Replies: 98
Views: 6472

Re: DivKid RND STEP

I was having similar issues where the voltage range was move like -1v to 1v. After adjusting the screws on the back the voltage is much better going between -5v to + 5v with the weighting as per the diagram in the manual. For me it was a 3/4 turn from fully CW.
by OHEXOH
Sat Aug 08, 2020 4:41 pm
Forum: Eurorack Modules
Topic: ALM Squid Salmple - 8 channel CV and audio sampler
Replies: 394
Views: 40914

Re: ALM Squid Salmple - 8 channel CV and audio sampler

Just playing with the Squid and sampling tones from Akemie's into channels 6, 7 & 8. What I love is the little tuning fork to let you know when you're at the original sampling pitch. Taking that further, it would be neat to display octaves up & down from the original pitch. This can help you to tune...
by OHEXOH
Fri Aug 07, 2020 11:54 am
Forum: Eurorack Modules
Topic: Squarp Rample
Replies: 65
Views: 5159

Re: Squarp Rample

Not from Squarp... but a great demo that show's of some of the features in a performative way:
by OHEXOH
Wed Aug 05, 2020 1:13 am
Forum: Eurorack Modules
Topic: Erica Synths Graphic VCO
Replies: 206
Views: 19051

Re: Erica Synths Graphic VCO

I like it in its current state, but I wish they provide octave controls and remove that weird latency when it comes to modulating wavetables. I just noticed that latency tonight after running cv through a RND Step... crap... that was one of my intended use cases. Euro rack reviews need to be better...
by OHEXOH
Tue Aug 04, 2020 11:18 pm
Forum: Eurorack Modules
Topic: Erica Synths Graphic VCO
Replies: 206
Views: 19051

Re: Erica Synths Graphic VCO

Deleted
by OHEXOH
Sun Aug 02, 2020 12:41 pm
Forum: Eurorack Modules
Topic: ALM Squid Salmple - 8 channel CV and audio sampler
Replies: 394
Views: 40914

Re: ALM Squid Salmple - 8 channel CV and audio sampler

So many great updates for the Salmple - quite impressive. I wonder if there might be any chance of some simple sample editing / processing tools. Limiter - I find it to be a little too easy to clip audio when sampling (I find the red LED indicator not sensitive enough, I've sampled my Taiko with no ...
by OHEXOH
Sat Aug 01, 2020 1:19 am
Forum: Eurorack Modules
Topic: Where the hell is the Pico Drum2??
Replies: 12
Views: 1459

Re: Where the hell is the Pico Drum2??

They’re out there and it’s glorious. But - I wish it remembered the core mode setting (param/decay/algorithm) on power up.
by OHEXOH
Sat Aug 01, 2020 12:25 am
Forum: Eurorack Modules
Topic: 1010 Music Bitbox - Sampler/Looper
Replies: 1583
Views: 109633

Re: 1010 Music Bitbox - Sampler/Looper

I’m just scratching the surface of the Micros features. Sending gates to one-shots. It’s basically going to replace my STS. The lack of any screen and trying to remember button combos for basic editing was a bummer. The Micro is pretty amazing considering what you can do with it. I read that you ca...
by OHEXOH
Sat Aug 01, 2020 12:23 am
Forum: Eurorack Modules
Topic: [RESOLVED] Don't order from Modular 8
Replies: 49
Views: 2090

Re: Don't order from Modular 8

I’d been considering visiting their store as I’m local but several calls to voicemail made me assume they’re closed. If so, then yeah they should not be taking orders. And is it that difficult to update your website? They seem like nice people but this is amateur. Sorry to hear of you’re problems an...
by OHEXOH
Fri Jul 31, 2020 11:28 am
Forum: Eurorack Modules
Topic: Panning and cross-fading
Replies: 44
Views: 1188

Re: Panning and cross-fading

If you have a good source of bi-polar CV then -5 to +5 will send it from A to B when the mix is set to the middle. But yeah when Mix is set to fully A to send it to fully B it takes around 6v. if it works with 6v it will also work with 10. I'm waiting for pictures. if I can't customize this flaw th...
by OHEXOH
Fri Jul 31, 2020 1:24 am
Forum: Eurorack Modules
Topic: 1010 Music Bitbox - Sampler/Looper
Replies: 1583
Views: 109633

Re: 1010 Music Bitbox - Sampler/Looper

Cool! Steve, 1010‘s Customer Happiness Enforcer, responded very quickly and mentioned the cumulative 24-note maximum polyphony as a possible reason. Turns out he was right. I was running two single note 16ths sequences at 107 BPM with release for both voices above 40%. That resulted in too many res...
by OHEXOH
Fri Jul 31, 2020 1:22 am
Forum: Eurorack Modules
Topic: 1010 Music Bitbox - Sampler/Looper
Replies: 1583
Views: 109633

Re: 1010 Music Bitbox - Sampler/Looper

Been having fun with it despite the glitches, though I am still undecided between micro and MK2. I really like the extra outs on the micro but already feeling a little limited with the 8 pads and inputs...if they made the MK2 with a slightly larger output bank/expander would be a slam dunk imo (and...
by OHEXOH
Wed Jul 29, 2020 10:06 am
Forum: Eurorack Modules
Topic: Panning and cross-fading
Replies: 44
Views: 1188

Re: Panning and cross-fading

Dual XFade from Happy Nerding is great except it requires 6V to go from A > B. It's such a weird requirement - most of my modules (especially gate outputting modules) put out 5V. I wanted to use it as a Switch but I can never fully crossfade the thing. What's frustrating is there's no manual or men...
by OHEXOH
Wed Jul 29, 2020 10:04 am
Forum: Eurorack Modules
Topic: Panning and cross-fading
Replies: 44
Views: 1188

Re: Panning and cross-fading

The problem with Planar 2 (vs. Planar 1) is the digital noise which is present on the outputs. In my opinion this noise makes it unusable for audio sources - certainly with any quieter more ambient audio sources
by OHEXOH
Wed Jul 29, 2020 1:44 am
Forum: Eurorack Modules
Topic: Different reactions to cv vs gates
Replies: 3
Views: 161

Re: Different reactions to cv vs gates

I have an Akemies Taiko - whilst you’re correct, it will take a 0v - 5/10v input, many of the parameters have attenuators so there is some control. Also, it sounds like the trigger needs to be delayed slightly as it’s hitting before the gates. That should solve the problem. What I do find slightly f...
by OHEXOH
Sat Jul 25, 2020 2:07 pm
Forum: Eurorack Modules
Topic: Panning and cross-fading
Replies: 44
Views: 1188

Re: Panning and cross-fading

Dual XFade from Happy Nerding is great except it requires 6V to go from A > B. It's such a weird requirement - most of my modules (especially gate outputting modules) put out 5V. I wanted to use it as a Switch but I can never fully crossfade the thing. What's frustrating is there's no manual or ment...
by OHEXOH
Fri Jul 24, 2020 6:56 pm
Forum: Eurorack Modules
Topic: Announcing ALM017 - Pamela's NEW Workout
Replies: 1916
Views: 135365

Re: Announcing ALM017 - Pamela's NEW Workout

I think its always worked like this... what firmware were you on previously and was behaviour different ? I don't think I've ever used RUN to reset before - I've always used PAM & RUN Y with an external clock. I'm now using PAM as the clock source so out of all the options, using RUN as a RESET see...
by OHEXOH
Fri Jul 24, 2020 10:17 am
Forum: Eurorack Modules
Topic: 2hp Comp!
Replies: 10
Views: 735

Re: 2hp Comp!

Yes - it's the same when there's input going in - it can sound like distortion(maybe cool?) but whenever the input gets slightly quiet all that noise floods in.
by OHEXOH
Thu Jul 23, 2020 11:46 pm
Forum: Eurorack Modules
Topic: 2hp Comp!
Replies: 10
Views: 735

Re: 2hp Comp!

It also sounds like it's sending audio through a pipe - there's a hollow resonant kind of whine in the background when threshold is in any other position. Disappointing module.
by OHEXOH
Thu Jul 23, 2020 10:38 pm
Forum: Eurorack Modules
Topic: 2hp Comp!
Replies: 10
Views: 735

Re: 2hp Comp!

I got one of these and noticed that if Threshold is fully CCW (and slightly before) there is quite horrible feedback/noise - almost blew my speakers! Anyone else having this issue? Updated with video: https://youtu.be/tfTEFLAmVqM I understand compressors will raise the noise floor but this last part...
by OHEXOH
Wed Jul 22, 2020 3:54 pm
Forum: Eurorack Modules
Topic: Announcing ALM017 - Pamela's NEW Workout
Replies: 1916
Views: 135365

Re: Announcing ALM017 - Pamela's NEW Workout

Is this correct or a sneaky gremlin? I think its always worked like this... what firmware were you on previously and was behaviour different ? I don't think I've ever used RUN to reset before - I've always used PAM & RUN Y with an external clock. I'm now using PAM as the clock source so out of all ...
by OHEXOH
Tue Jul 21, 2020 11:05 pm
Forum: Eurorack Modules
Topic: Announcing ALM017 - Pamela's NEW Workout
Replies: 1916
Views: 135365

Re: Announcing ALM017 - Pamela's NEW Workout

Having an interesting oddity with the new OS. I have a channel set to set a pulse. The skip setting is set to 80% (so not likely to send a pulse out). if I play everything works as expected. However, if I set RUN to RESET ON TRIG then when it RESETS it always plays the same gate pattern. It's simila...

Go to advanced search