FAQ & Terms of UseFAQ & Terms Of Use   Wiggler RadioMW Radio   Muff Wiggler TwitterTwitter   Support the site @ PatreonPatreon 
 SearchSearch   RegisterSign up   Log inLog in 

SynthiA Clone - strange behavior . Is it normal? Please help
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Author SynthiA Clone - strange behavior . Is it normal? Please help
I have an request to all EMS SynthiA or VCS3 users:
I have here an SynthiA Clone on wich the FM has a strange behavior, which I think is a bug. My comparison are just the emulations of Arturia and XilsLab.
It would be very helpful for me if you could confirm to me whether the described behavior is normal or not. Thank you!


Problem 1:
I modulate the pitch of VCO1 with a signal .. whether external CV or the joystick (here joysticks vertical out to VCO1 Freq In)
Now I want to FM VCO1 by VCO3 .. so I put a pin into VCO3 Out -> VCO1 Freq in
suddenly, the VCO1 drops completely in pitch (the joystick signal is extremely attenuated) .. I actually get no meaningful FM out

If I additionally route the joystick to VCO3-FM In and set the pin VCO3 Out -> VCO3 Freq, VCO1 suddenly becomes correctly Fm-ed ... so the modulation jumps over the joystick-out row into the VCO1-Freq In

another problem is that the envelope does not go out of the loop mode ... here also only the emulations are my comparison, which set the loop mode off at setting 10 of the OFF poti. That does not work for me
Scot Solida
I can't see the joystick, and the settings (that I can see) aren't exactly the same on my VCS3, but I can kinda mimic the settings of the first part of your video. When I try this, my OSC1 pitch goes down, too, then back up again, as OSC3 runs through its cycles.

However, there seems to be something amiss when you move the pin from the output of the 3rd Osc from Osc 1 to Osc3. From what I can see, Osc 1 should only be modulated by the joystick at that point. I think the first part of your video might be showing something like normal behavior, but the second part is not.

As for the looping envelope, no, this isn't right. You should get no looping at the far clockwise end of the dial's throw. Could you be triggering it from something else? (again, it's hard to tell from the cropped field-of-view. For instance, on a MkII you can set Channel 2's Output switch to trigger the EG from incoming signals, but I don't see how that would happen with the matrix set up as you have it)
Thanks for your input!

about the looping : I'm surely not triggering it from something else... it happens with no pins , no cables inserted as well when gated from an external source
I'm aware that it can be triggered by channel 2 output .. but this wasn't the case.

Also good to know that the basic behavior of the FM is normal ... but that second behaviour is wrong.

I urgently need someones help:

that Envelope is staying in loop mode.. this is so annoying.

Does anyone have some idea, hints or can offer his practical help to solve this issue?
Scot Solida
I’m not sure if it helps, but the service manual for the real deal says that R148 Control the On and Off times, and that the Vp of Q45 is critical (needs to be 3.5-4.0), and that a failure here upsets recycling. It also suggests a leaky C48 or dodgy envelope components.

I don’t know how (or if) those numbers correspond to your clone, but I will say that I had the same trouble once and that we fixed it, if I recall, by replacing that transistor.
that is interesting ... i heard my clone is build with the same parts as an original SynthiA

is that service manual available online somewhere?
Scot Solida
It’s out there somewhere... but check your PMs for a quicker solution if you can’t locate it.
ok did all the calibration on the resistors

still looping...

so i guss that Q45 transistor is the culprit

if I measure there I get 10 V .. strange
Scot Solida
Did this behavior just start, or was it doing this when you got it? I'd check everything else first - C48, R148. In your video (from what I can tell), it seems to be working - just slightly out-of-range, like it never quite ticks over to fully OFF.

Q45 is measured out-of-circuit (my son breadboarded a little circuit to do this). On mine, it's a 2n5163. I've just had the same JFET fail in my VCS3's filter, and it caused no end of frustration. We suspect we overheated it when we were re-capping the instrument a couple of months ago. In the case of Q45, I believe that one can also be damaged by triggering the envelope with an improper trigger signal (usually external).

I'm afraid I can't offer much help... I can only recount my experiences. When it comes to the VCS3, I have to turn to other, more knowledgeable people for advice. Fortunately, there are a few around here that know that instrument inside out.
thanks - you already helped me a lot.

Before your informations I had no clue where to start to search.
now I think I can give this to an average synth-repair and get this transistor get exchanged
I contacted Derek Revell ... I think that's the guy who developed this clone. Hope he can help me.
Scot Solida
A wise move... thumbs up
Derek was very helpful ....
with his help I could decide to replace the transistor at Q45 by a J112

and now it works ...

well the Attack/ON times are only 1.5s now instead of the suggested 4-5s
but I can live with that
Scot Solida
That's great news!
Rockin' Banana!
MUFF WIGGLER Forum Index -> Buchla, EMS & Serge  
Page 1 of 1
Powered by phpBB © phpBB Group